ABCHola ¿Es tu primera visita?
Registro
Mostrando resultados 1 de 5 de un total de 5
  1. #1
    Iniciante
    Fecha de registro:
    29 de julio de 2010
    Mensajes:
    1
    Dispositivo móvil:
    Asus MyPal A636N
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto Asus MyPal A636N se desconecta sola

    Hola, tengo un problemilla con mi Asus A636N
    es que se apaga sola,
    le das al boton de encendido y hay veces que se enciende y otras reinicia
    hay carga de bateria y tambien lo hace cuando esta conectada en la base directo al encendedor del coche
    alguna idea de que puede ser??
    gracias

  2. #2
    Iniciante
    Fecha de registro:
    31 de octubre de 2007
    Mensajes:
    1
    Dispositivo móvil:
    Asus MyPal 636
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    Hola, yo tengo el mismo problema, cambie de batería por si era eso, pero sigue igual. Por algunos foros, comentan que poniendo un trozo de papel entre la tapa y la batería se soluciona. A mí no me ha dado resultado. Yo creo que tiene que ver con el interruptor de seguridad "Hold", Un día de estos la desmontare a ver si veo algo raro. Si viera algo mas, ya te lo comentare.

  3. #3
    Iniciante
    Fecha de registro:
    19 de septiembre de 2011
    Mensajes:
    1
    Dispositivo móvil:
    asus636n + Htc hd2
    Sistema operativo:
    Windows Mobile 6.5 o anterior

    Por defecto Asus 636N

    Yo tengo el mismo problema, cambie tambien de bateria y nada ayuda ni papel ,no nada.
    La verdad me esta cansando el tema no se que hacer, alguien tiene una idea o consejo que hacer.
    Muchas gracias, amigos.

  4. #4
    Aprendiendo........... Avatar de Yhoni
    Fecha de registro:
    8 de julio de 2006
    Desde:
    Asturias - Paraiso Natural
    Mensajes:
    21
    Dispositivo móvil:
    Asus A636N
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    Cita textual Publicado originalmente por Gadgets Ver mensaje
    Yo tengo el mismo problema, cambie tambien de bateria y nada ayuda ni papel ,no nada.
    La verdad me esta cansando el tema no se que hacer, alguien tiene una idea o consejo que hacer.
    Muchas gracias, amigos.
    Hola compañeros de desgracias :P , yo tambien tengo hace años una pda Asus A636N y con muy poco uso, el aspecto estético es impecable y nunca ha estado expuesta a humedad ni al calor, está como recien salida de fábrica.

    El problema que tengo con ella es similar al vuestro, después de un buen tiempo sin utilizar me fijo que se apaga de repente sin avisar y que le cuesta despues un rato encender y cuando logro que se encienda, en vez de recuperarse de una suspensión, la pda se reinicia y lo mismo me pasa cuando dejo la pda apagada unos dias y al encenderla de nuevo , el nivel de batería es suficiente pero la pda se reinicia.
    Pensando que era un problema de batería compro una y cual es mi sorpresa que sigue con el mismo problema. Muy amables en la tienda me cambian la batería por otra nueva y el problema persiste por lo que descarto totalmente el problema de la batería, me fijo si hay algo que pudiese estar suelto o con orgura y nada, la pda está impecable, nada se mueve porque está super ajustado y todo en su sitio sin forzar.

    Finalmente acabo buscando el problema en la red y me encuentro con este post vuestro al que me uno para ver si alguien ha tenído la suerte de solucionar este problema.

    Disculpas por el tocho y suerte para todos nosotros a ver si podemos seguir sacandole provecho a esta joya que tenemos.

    Gracias a todos.

  5. #5
    Aprendiendo........... Avatar de Yhoni
    Fecha de registro:
    8 de julio de 2006
    Desde:
    Asturias - Paraiso Natural
    Mensajes:
    21
    Dispositivo móvil:
    Asus A636N
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    Cita textual Publicado originalmente por Yhoni Ver mensaje
    Hola compañeros de desgracias :P , yo tambien tengo hace años una pda Asus A636N y con muy poco uso, el aspecto estético es impecable y nunca ha estado expuesta a humedad ni al calor, está como recien salida de fábrica.

    El problema que tengo con ella es similar al vuestro, después de un buen tiempo sin utilizar me fijo que se apaga de repente sin avisar y que le cuesta despues un rato encender y cuando logro que se encienda, en vez de recuperarse de una suspensión, la pda se reinicia y lo mismo me pasa cuando dejo la pda apagada unos dias y al encenderla de nuevo , el nivel de batería es suficiente pero la pda se reinicia.
    Pensando que era un problema de batería compro una y cual es mi sorpresa que sigue con el mismo problema. Muy amables en la tienda me cambian la batería por otra nueva y el problema persiste por lo que descarto totalmente el problema de la batería, me fijo si hay algo que pudiese estar suelto o con orgura y nada, la pda está impecable, nada se mueve porque está super ajustado y todo en su sitio sin forzar.

    Finalmente acabo buscando el problema en la red y me encuentro con este post vuestro al que me uno para ver si alguien ha tenído la suerte de solucionar este problema.

    Disculpas por el tocho y suerte para todos nosotros a ver si podemos seguir sacandole provecho a esta joya que tenemos.

    Gracias a todos.
    Estimados compañeros y navegantes, al final solucioné el problema de los apagados inesperados en la Asus A636N.

    Aunque ya lo había pensado no creía que fuera la solución al problema pero finalmente lo intenté y llevo desde que lo hice en le mes de Julio sin un reinicio ni apagado inesperado.

    La solución:

    Un chorrito de WD40 en spray ( es un lubricante multiusos antihumedad y dielectrico que lo venden por todos los lados, en ferreterías y grandes superficies ) por detrás de la pda.
    Quitando la tapa de la batería se puede apreciar que hay un agujerito con un plástico que detecta gracias a una pestañita de la propia tapa de la batería si la tapa está puesta o quitada, pues inyectando un poco de spray wd40 encima del plástico para que penetre a la parte de atrás y lubrique la parte mecánica del mismo se soluciona el problema.

    Ha sido mano de santo, desde que lo lubriqué no ha vuelto a apagarse la pda y antes se apagaba aleatoriamente, un minuto despues de encender o a los 5 minutos o cuando estaba apuntando algo en la pantalla... era insoportable.

    Ahora vuelvo a tener una máquinita en mis manos.

    Es una joya....

    Espero que ayude a los que aún no lo habéis podido solucionar.


    Un saludo a todos.


 

Información del tema

Users Browsing this Thread

Hay actualmente 1 usuarios viendo este tema. (0 usuarios registrados y 1 usuarios sin registrar)

Temas similares que te pueden interesar

  1. Asus MyPal A636N con Windows Mobile 6
    Por Xpolt en el foro Asus
    Respuestas: 0
    Último mensaje: 16 de noviembre de 2008, 12:39
  2. (garantía) ASUS MyPal A636N
    Por NiTo_XSi en el foro Hardware GPS
    Respuestas: 2
    Último mensaje: 06 de diciembre de 2006, 20:19
  3. Duda entre Asus MyPal A636N y Mio P550
    Por tony_cool en el foro Asus
    Respuestas: 5
    Último mensaje: 03 de diciembre de 2006, 21:51
  4. mio pc350 o asus mypal a636n
    Por loonny en el foro Asus
    Respuestas: 1
    Último mensaje: 04 de octubre de 2006, 11:55
  5. Dudas Asus Mypal A636N
    Por gofur en el foro Asus
    Respuestas: 11
    Último mensaje: 05 de septiembre de 2006, 22:40

Comparte este hilo en:

Comparte este hilo en:

Pautas del foro

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes publicar ficheros adjuntos
  • No puedes editar tus mensajes
  •  
Twitter Facebook You Tube RSS