Hola ¿Es tu primera visita?
Registro
Página 47 de 83 PrimeraPrimera ... 373839404142434445464748495051525354555657 ... ÚltimaÚltima
Mostrando resultados 691 de 705 de un total de 1234
Like Tree2Me gusta

Tema: SD MIO c250 (adaptable a todos los digiwalker)

  1. #691
    Intermitente
    Fecha de registro:
    27 de febrero de 2010
    Mensajes:
    119
    Dispositivo móvil:
    Mio C510
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    Cita textual Publicado originalmente por janko Ver mensaje
    Hola a tod@s,

    Acabo de registrarme y como veis ya estoy pidiendo ayuda, en primer lugar felicitar a miko6969 por el gran trabajo que a realizado.

    Tengo un mio C510E y me esta volviendo loco, me e descargado la version 3.1 y he copiado el contenido de la carpeta MIKO6969 SD MIO C250 3.1 (Miopocket 3.0) directamente a una sd de 4 Gb, como no me reconocia la tarjeta me he comprado otra de 2 Gb esta si que me la reconoce, e renombrado los archivos Oscar91ADM.exe y Oscar91ADM.mscr. por c510Auto.exe y c510Auto.mscrc y no soy capaz de hacerlo funcionar.

    Teneis idea de donde puede estar el fallo?

    Muchas gracias.
    Leeme mas abajo.

  2. #692
    Iniciado
    Fecha de registro:
    1 de septiembre de 2008
    Mensajes:
    15
    Dispositivo móvil:
    HP 5450
    Sistema operativo:
    Pocket PC 2000

    Por defecto

    Hola a todos
    Alguien a conseguido que gfuncione eltomtom de esta SD en un MIO 510E?
    gracias y saludos
    Ami me da fallo en la memoria

  3. #693
    Iniciante
    Fecha de registro:
    13 de mayo de 2010
    Mensajes:
    1
    Dispositivo móvil:
    airis t620
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto SD MIO c250

    up !!

    Gracias, miko6969.

    Instalado y funcionando en un MIO c250.

  4. #694
    Iniciado
    Fecha de registro:
    30 de octubre de 2006
    Mensajes:
    10
    Dispositivo móvil:
    GPS Mio Digiwalker C250
    Sistema operativo:
    No tengo ni idea

    Por defecto

    Hola a todos. Bueno pues esta mañana me ha llegado el cacharrejo y me funcionó a la primera con la SD de Miko6969 3.0. Pero como a mi me gusta estropear las cosas pues intenté probar con la versión 3.1 y el resultado es que no sólo no me ha funcionado sino que ahora tampoco me reconoce la tarjeta de 2 Gigas con la versión 3.0. Se ha vuelto ciego el cacharro de las narices y solo ve el software original que traía del taller que por supuesto es de cuando Viriato andaba por Iberia.
    ¿Alguien sabe que se puede hacer.?

  5. #695
    Iniciado
    Fecha de registro:
    30 de octubre de 2006
    Mensajes:
    10
    Dispositivo móvil:
    GPS Mio Digiwalker C250
    Sistema operativo:
    No tengo ni idea

    Por defecto SD MIO C250 (Actualizacion)

    Bueno pues veo que soy como Juan Palomo, yo me lo guiso y ...; Resulta que habia pasado por alto que me faltaba un dll (gpstmcx.dll) en la carpeta Windows de la memoria interna del aparato.
    Al parecer esa dll se borra cuando la carpeta de Miko6969 se autoinstala en el parato.
    No se realmente cual es su función pero me he vuelto majara para encontrarla, al menos una parecida puesto que la que yo he encontrado ahora es de 91,5 KB y la que tenía creo recordar era de 88,5 KB. Bueno el caso es que ya está funcionando.
    Por otro lado y en respuesta a una pregunta que hacia Miko6969 su versión 3.1 da algunos problemillas en el C250 digiwalker.
    Y para otros colegas del hilo que sepan que no todas las tarjetas SD funcionan bien con el cachirulo, no se deseperen si no funciona a la primera porque tal como lo ha dejado Miko es para borricos como yo.
    Yo soy un ignorante en estos asuntos. Me he limitado a hacer como los monos voy metiendo el dedo en los agujeros y en el que me da calambre no vuelvo a tocar. Ya os imaginais que el asunto no es muy empírico que digamos.
    Pero merece la pena ayudar a los maestros que ponen a nuestra disposicion trabajos tan cojon...dos como el de Miko.
    Un saludo para el Master. Y no desfallezcas tio.
    PD: De momento haré mutis por el foro durante una temporada y dejaré que los expertos hagan su trabajo sin moscones como yo.

  6. #696
    Iniciante
    Fecha de registro:
    24 de mayo de 2010
    Mensajes:
    1
    Dispositivo móvil:
    Mio C250
    Sistema operativo:
    No tengo ni idea

    Por defecto Mio C250

    Hola, tengo un Mio C250, que puedo hacer para actualizar mis mapas, ya que los que tengo son del 2006 y solo de España y queria salir este verano por Francia. Gracias

  7. #697
    Intermitente
    Fecha de registro:
    8 de marzo de 2007
    Mensajes:
    32
    Dispositivo móvil:
    mio c250
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    Cita textual Publicado originalmente por cualSUV Ver mensaje
    Hola, tengo un Mio C250, que puedo hacer para actualizar mis mapas, ya que los que tengo son del 2006 y solo de España y queria salir este verano por Francia. Gracias
    Lee desde el primer post y encontrarás respuesta a tu pregunta.
    Saludos.

  8. #698
    Iniciante
    Fecha de registro:
    3 de junio de 2010
    Mensajes:
    3
    Dispositivo móvil:
    mio c250
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    wenas,

    haber tengo un c250, he instalado la SD del compañero y funciona todo perfecto.


    me ha solucionado bastante porque lo tenia de pisapapeles ya que hace como 3 años me lo cargue con el mio c250transfer hack, el caso es que llega a la pantalla que sale miomap, mp3 y configuracion, todo funciona menos el miomap que pone que no lo encuentra y eso es porque borre algo, tampoco puedo acceder desde el pc (lo reconoce como mio digiwalker usb sync) en windows 7 pero no puedo acceder a el y con el cd de restauracion tampoco encuentra el gps por lo tanto no puedo restaurar,

    como posible solucion,

    desde el gestor de archivos de windows (cargado desde la SD me refiero) copiar los archivos que faltan, ¿De donde los saco?

    o se puede "digamos" formatear el gps desde la SD,

    haber si me podeis hechar un cable,
    gracias

  9. #699
    Iniciante
    Fecha de registro:
    3 de junio de 2010
    Mensajes:
    3
    Dispositivo móvil:
    c-250
    Sistema operativo:
    Otro

    Por defecto Mio C250

    Hola a todos
    Muchas gracias por compartir vuestros conocimientos y en especial a MIKO6969.
    Os cuento, tengo un C250 desde 2007 (de los q regalaba el Banco) que uso de vez en cuando y queria actualizarlo. Me puse a trastear con el Transfer Mio Hach siguiendo los consejos q encontre por los foros y no fui capaz de actualizar nada. Luego encontre este y seguí todos los pasos, me hice con una SD le copie todos los archivos (version3.0) y nada. Despues de encenderlo le meto la Sd y no pide nada y funciona igual q sin ella, he comprobado q lea de la tarjeta canciones en mp3 y bien. No se si me falta algun archivo o que.
    Si se os ocurre algo q pueda hacer por favor comentarme pues ya estoy con el tema
    Un saludo

  10. #700
    Iniciante
    Fecha de registro:
    3 de junio de 2010
    Mensajes:
    3
    Dispositivo móvil:
    mio c250
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    Tienes que hacer un hardreset
    prueba asi, enciendes sin tarjeta, apretas el boton de apagar 8 segundos por hay con el este apagado, prepara la tarjeta pero sin meterla del todo en el Gps, apretas el boton de encender hasta que se pone la pantalla naranja de mio y hay metes la tarjeta, le dices k ok a lo que te diga y listo.

    PD: tienes que meter la tarjeta en la pantalla naranja la que sale al principio, no la pantalla naranja con las opciones miomap, configuraracion y mp3

  11. #701
    Iniciante
    Fecha de registro:
    3 de junio de 2010
    Mensajes:
    3
    Dispositivo móvil:
    c-250
    Sistema operativo:
    Otro

    Por defecto Mio C250

    Hola
    Pues nada lo he probado 40 veces y nada.
    A mi despues de la pantalla negra q pone unos numeros, q no da tiempo a verlos, me sale una de bienvendos con un paisaje de fondo e inmediatamente sale la de configuracion,mpe3.etc

  12. #702
    Iniciante
    Fecha de registro:
    3 de junio de 2010
    Mensajes:
    3
    Dispositivo móvil:
    mio c250
    Sistema operativo:
    Windows Mobile 5.0

    Por defecto

    mete la tarjeta justo en el momento que se ilumina la pantalla mas, 1 o 2 segundos antes del "escritorio" del miomap-mp3-configuracion

    a segurate que la pestallita del costado de la SD este para abajo no en lock
    si no te funciona asi habras copiado mal la SD, las cambiado los nombres al exe y al mcr de la sd?

  13. #703
    ________ Avatar de vimoro
    Fecha de registro:
    19 de febrero de 2006
    Desde:
    Valencia (España)
    Mensajes:
    955
    Dispositivo móvil:
    ViaMichelín X930 / Mio c320
    Sistema operativo:
    No tengo ni idea

    Por defecto

    Cita textual Publicado originalmente por ruben_17non Ver mensaje
    wenas,
    haber tengo un c250, he instalado la SD del compañero y funciona todo perfecto.
    me ha solucionado bastante porque lo tenia de pisapapeles ya que hace como 3 años me lo cargue con el mio c250transfer hack, el caso es que llega a la pantalla que sale miomap, mp3 y configuracion, todo funciona menos el miomap que pone que no lo encuentra y eso es porque borre algo, tampoco puedo acceder desde el pc (lo reconoce como mio digiwalker usb sync) en windows 7 pero no puedo acceder a el y con el cd de restauracion tampoco encuentra el gps por lo tanto no puedo restaurar,
    como posible solucion, desde el gestor de archivos de windows (cargado desde la SD me refiero) copiar los archivos que faltan, ¿De donde los saco?
    o se puede "digamos" formatear el gps desde la SD, haber si me podeis hechar un cable,
    gracias
    Hola.
    prueba con esta flash en lugar de la que tienes (haz copia de la tuya antes de instalar esta por si no funciona)
    http://www.megaupload.com/?d=V52GVJZR
    Saludos y suerte.
    Última edición por vimoro 03 de junio de 2010 a las 20:25

  14. #704
    Iniciante
    Fecha de registro:
    11 de julio de 2008
    Mensajes:
    1
    Dispositivo móvil:
    belson
    Sistema operativo:
    Pocket PC 2002 Phone Edition

    Por defecto problemas

    Buenos dias,

    He realizado todos los pasos, y en un principio funciono sin problemas, fuy a activar el Tom Tom y cuando quise volver a hacerlo funcionar,( resetear y meter tarjeta cuando aparece pantalla mio naranja) ya no salio el mensaje para pulsar yes. vuelvo a resetear y para probar introduzco la tarjeta en el menu del Mio c250, sale el mensaje le doy a yes realiza el proceso y cuando esta arrancando de nuevo sale el siguiente mensaje: Problem: \StorageCard\MioAutoRun\Skin\SystemInformation.exe was not found, pienso que es algo que me cargue y vualvo a formatear y copiarlo todo, sigue sin salir el mensaje al meter la tarjeta en la pantalla naranja y si la meto en el menu me deja darle a yes y vuelve a salir el problema. A ver si alguien tiene una solucion.

  15. #705
    Iniciante
    Fecha de registro:
    19 de abril de 2009
    Mensajes:
    4
    Dispositivo móvil:
    iPhone 2G
    Sistema operativo:
    Windows Mobile 6.0 Phone Edition

    Por defecto

    Hola, podiais pasarme el enlace, y si hay que hacer alguna modificacion, parsa el Mio C520?
    Un saludo y gracias de antemano a tod@s.


 

Información del tema

Users Browsing this Thread

Hay actualmente 1 usuarios viendo este tema. (0 usuarios registrados y 1 usuarios sin registrar)

Temas similares que te pueden interesar

  1. MIO DigiWalker 168 w/ MIO map
    Por apañao en el foro Software de navegación en carretera y PNA
    Respuestas: 6
    Último mensaje: 04 de septiembre de 2007, 17:28
  2. Mio DigiWalker USB Sync
    Por paulamlg en el foro Software Windows Mobile (Todas las marcas)
    Respuestas: 0
    Último mensaje: 29 de mayo de 2007, 15:22
  3. Mio Digiwalker P350 ¿..?
    Por ramagrajo en el foro Otros
    Respuestas: 1
    Último mensaje: 16 de octubre de 2006, 00:06
  4. Mio Digiwalker ayudaa!!!
    Por pier nodoyuna en el foro Software de navegación en carretera y PNA
    Respuestas: 1
    Último mensaje: 12 de enero de 2006, 19:38
  5. nokia 3100 con camara adaptable
    Por jose lui en el foro Compra/venta de telefonía móvil y accesorios
    Respuestas: 0
    Último mensaje: 31 de mayo de 2005, 00:05

Tags para este tema

Comparte este hilo en:

Comparte este hilo en:

Pautas del foro

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes publicar ficheros adjuntos
  • No puedes editar tus mensajes
  •  
Twitter Facebook You Tube RSS