Hola
Mi problema es que no puedo instalar un firmware de una aplicacion para ipod classic 5G por que la nueva version 1.2.3 no me lo permite, alguien podria decirme como cambiar la version actual por una anterior para poder cambiar lo que necesito???