ABCHola ¿Es tu primera visita?
Registro
Mostrando resultados 1 de 10 de un total de 10
  1. #1
    Iniciante
    Fecha de registro:
    10 de octubre de 2011
    Mensajes:
    1
    Dispositivo móvil:
    Sony Ericsson Xperia X10
    Sistema operativo:
    No tengo ni idea

    Exclamación Problema carga de la batería Sony Ericsson Xperia X10

    Hola!
    Mi problema es que no se que le está pasando a la batería de mi Sony Ericsson Xperia X10. Hace unos días comenzó a no cargar bien, tenía que mover mucho el cable para conseguir la posición concreta en la que se encendía el LED que indicaba su carga. El siguiente paso que dio fue descargarse muy rápidamente mientras estaba enchufado y la LED estaba encendida. Ahora directamente está apagado y no soy capaz de encenderlo ni de que cargue lo más mínimo. La LED se queda parpadeando en rojo, pero no va más allá.
    Muchas gracias!

  2. #2
    desde el espejo Avatar de caraconejo
    Fecha de registro:
    22 de octubre de 2005
    Desde:
    Detras del Espejo
    Mensajes:
    4.485
    Dispositivo móvil:
    Zanahoria
    Sistema operativo:
    Android 4.3

    Por defecto

    Si esta en garantia, al SAT y sino lo esta o al SAT o a buscar solucion hardware mas economica. No hay mas
    ¿Por qué unirte a la Marina si puedes ser un pirata? Steve Jobs

  3. #3
    Iniciante
    Fecha de registro:
    12 de diciembre de 2011
    Mensajes:
    2
    Dispositivo móvil:
    Sony Ericcson Xperia X10
    Sistema operativo:
    Android 2.3

    Por defecto

    Estoy experimentando exactamente el mismo problema.
    Primero dejó de funcionar el cargador a red eléctrica.. Después, el cable USB comenzó a dar problemas, era necesario dejarlo en una posición concreta (pero esto mismo no funcionaba con el cargador a red eléctrica). Desde hace unos días el teléfono se descarga muy rápidamente. Incluso si lo pongo a cargar apagado (algo que tampoco es sencillo...), no consigo que la batería ser cargue más de un 50 % y si lo enciendo y lo dejo conectado al USB del PC se descarga con una rapidez pasmosa....

    ¿Alguna solución previa a llevarlo al SAT? ¿Eso es un "defecto" de fábrica?

    Saludos

    Jesús de Diego

  4. #4
    Intermitente
    Fecha de registro:
    31 de marzo de 2009
    Mensajes:
    29
    Dispositivo móvil:
    htc diamond
    Sistema operativo:
    Windows Mobile 6.0

    Por defecto

    A mi me ha pasado algo similar y a pesar de lo engorroso que es el tema del SAT, al final después de incordiar bastante me solucionaron el problema (el aparato no estab en garantía)
    Un saludo.

  5. #5
    Iniciante
    Fecha de registro:
    12 de diciembre de 2011
    Mensajes:
    2
    Dispositivo móvil:
    Sony Ericcson Xperia X10
    Sistema operativo:
    Android 2.3

    Por defecto

    Saludos Melq

    Muchas gracias por la respuesta...¿Serías tan amable de indicarme a qué SAT acudiste?¿Sabrías describirme cuál sería la causa del problema (para explicársela yo al servicio técnico?

    Saludos

    Jesús de Diego

  6. #6
    Intermitente
    Fecha de registro:
    31 de marzo de 2009
    Mensajes:
    29
    Dispositivo móvil:
    htc diamond
    Sistema operativo:
    Windows Mobile 6.0

    Por defecto

    El proceso es largo, yo acudí alq ue viene con el manual de instrucciones del aparato, el problema según ellos era de "saturación" el los terminales de carga. No tengo ni idea de lo que significa, pero por lo que describes es lo similar a lo que me pasaba con el mío.
    Un saludo.

  7. #7
    TecnoAdicto
    Fecha de registro:
    5 de julio de 2010
    Desde:
    Pais vasco
    Mensajes:
    195
    Dispositivo móvil:
    iphone 4S/imac/MacMini/MacBook/Air
    Sistema operativo:
    iOS 5.x

    Por defecto

    y te lo solucionaron pasada la garantia?

  8. #8
    Intermitente
    Fecha de registro:
    31 de marzo de 2009
    Mensajes:
    29
    Dispositivo móvil:
    htc diamond
    Sistema operativo:
    Windows Mobile 6.0

    Por defecto

    Después de muchas "peleas" y vueltas, sí. Lo que pasa que al final gastas más dinero en llamadas que lo que vale resolver el problema.
    Un saludo.

  9. #9
    TecnoAdicto
    Fecha de registro:
    5 de julio de 2010
    Desde:
    Pais vasco
    Mensajes:
    195
    Dispositivo móvil:
    iphone 4S/imac/MacMini/MacBook/Air
    Sistema operativo:
    iOS 5.x

    Por defecto

    joder,pues ya tuviste que pelearlo bien,porque pasada la garantía yo creo que poco hay que hacer

  10. #10
    Iniciante
    Fecha de registro:
    16 de diciembre de 2012
    Mensajes:
    1
    Dispositivo móvil:
    sony ericsson xperia mini pro
    Sistema operativo:
    Android 4.2

    Sonrojo

    Cita textual Publicado originalmente por Luceando Ver mensaje
    Hola!
    Mi problema es que no se que le está pasando a la batería de mi Sony Ericsson Xperia X10. Hace unos días comenzó a no cargar bien, tenía que mover mucho el cable para conseguir la posición concreta en la que se encendía el LED que indicaba su carga. El siguiente paso que dio fue descargarse muy rápidamente mientras estaba enchufado y la LED estaba encendida. Ahora directamente está apagado y no soy capaz de encenderlo ni de que cargue lo más mínimo. La LED se queda parpadeando en rojo, pero no va más allá.
    Muchas gracias!

    lo que puedes hacer es apagarlo y ponerlo a cargar mientras pulsas la tecla de bajar volumen a mi me pasaba lo mismo y funcionó


 

Información del tema

Users Browsing this Thread

Hay actualmente 1 usuarios viendo este tema. (0 usuarios registrados y 1 usuarios sin registrar)

Temas similares que te pueden interesar

  1. [VENTA] Sony ericsson xperia neo
    Por butanerillo en el foro Compra/venta de telefonía móvil y accesorios
    Respuestas: 11
    Último mensaje: 07 de septiembre de 2011, 23:11
  2. Problema Bateria Sony Ericsson X10
    Por Breaksess en el foro SmartPhones Android
    Respuestas: 24
    Último mensaje: 02 de junio de 2011, 21:31
  3. Sony Ericsson xperia x1
    Por JaimeLozano en el foro Foro de Smartphones Windows Mobile
    Respuestas: 0
    Último mensaje: 18 de junio de 2010, 19:27
  4. GPS en Sony Ericsson Xperia X1
    Por zexelin en el foro Software de navegación en carretera y PNA
    Respuestas: 2
    Último mensaje: 10 de marzo de 2009, 18:06

Tags para este tema

Comparte este hilo en:

Comparte este hilo en:

Pautas del foro

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes publicar ficheros adjuntos
  • No puedes editar tus mensajes
  •  
Twitter Facebook You Tube RSS